Outbound Email
Incident Report for Syncta
Resolved
Developers have resolved the issue that was affecting emails leaving the system. Further investigation is being performed to ensure this does not happen again in the future.
Posted Feb 19, 2019 - 19:59 PST
Investigating
We are currently investigating an issue that may be preventing emails from being sent from Syncta. Our developers are actively investigating this issue as a high priority and we will keep you updated on progress.
Posted Feb 19, 2019 - 09:05 PST