Slow Performance
Incident Report for Syncta
Resolved
The slowness issue has been resolved. We will continue to investigate root cause to make sure this issue does not occur again.
Posted Feb 14, 2022 - 13:41 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2022 - 08:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2022 - 08:07 PST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2022 - 14:16 PST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2022 - 14:15 PST
Investigating
Syncta is experiencing slowness and you may receive 500 errors using the app. This is currently being worked on by our development team as a top priority.
Posted Feb 11, 2022 - 14:15 PST
This incident affected: Main application.