Unable to access Syncta
Incident Report for Syncta
Resolved
Syncta is now available to users. We are investigating the root cause of what occurred.
Posted Sep 16, 2020 - 11:27 PDT
Investigating
Users are currently unable to access Syncta. We are actively investigating and looking to restore service as soon as possible. We apologize for the inconvenience.
Posted Sep 16, 2020 - 11:26 PDT
This incident affected: Main application.