Unable to access Syncta
Incident Report for Syncta
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 13:43 PST
Update
Syncta service has restored. We are still investigating root cause to prevent this issue from happening in the future. Thanks again for your understanding.
Posted Feb 14, 2020 - 13:43 PST
Investigating
Users are currently unable to access Syncta. We are actively looking into this issue and are working to restore service as soon as possible. We are very sorry for the inconvenience and will keep you posted on progress. Thanks for your patience and understanding.
Posted Feb 14, 2020 - 13:23 PST
This incident affected: Main application.