Unable to access Syncta
Incident Report for Syncta
Resolved
The issue has been resolved and you are able to access the Syncta application again. We will be performing a full investigation to ensure this does not happen again in the future.
Posted Jul 12, 2021 - 11:33 PDT
Investigating
An error is received when trying to access Syncta and unable to access the application. This is currently being worked on by our development team as a top priority. We will restore service as soon as possible.
Posted Jul 12, 2021 - 00:15 PDT
This incident affected: Main application.