Slower than usual performance
Incident Report for Syncta
Resolved
A fix has been implemented and we are monitoring the system performance.
Posted Jun 30, 2020 - 21:30 PDT
Identified
Our development team has identified the cause of the issue and they are working to implement a fix to resolve it. You may experience slower than normal behavior until this has been implemented. We are very sorry for the inconvenience and we are working as fast as possible to correct this. Thank you for your understanding.
Posted Jun 30, 2020 - 15:27 PDT
This incident affected: Main application.