Application Partially Unavailable
Incident Report for Syncta
Resolved
Users are able to access the customer page again.

Technicians are investigating root cause to ensure this issue does not happen again. Please reach out to us if you have questions or concerns.
Posted May 24, 2018 - 10:45 PDT
Investigating
Users are currently unable to access the customer page. We apologize for the inconvenience. Technicians are working to restore functionality as soon as possible.
Posted May 24, 2018 - 10:43 PDT
This incident affected: Main application.