Unable to access Syncta
Incident Report for Syncta
Resolved
Service has been restored and Syncta can be accessed now. We will continue to investigate root cause to make sure this issue does not occur again.
Posted Jan 04, 2022 - 10:15 PST
Update
We continue to investigate with the highest priority. We are currently trying to restart the servers to see if we can restore service while we continue to investigate the root cause.
Posted Jan 04, 2022 - 09:14 PST
Investigating
An error is received when trying to access Syncta and unable to access the application. This is currently being worked on by our development team as a top priority. We will restore service as soon as possible.
Posted Jan 04, 2022 - 08:06 PST
This incident affected: Main application.