Route Optimization Feature Is Not Working
Incident Report for Syncta
Resolved
Development team was able to identify and resolve the route optimization issue. Feature is back to functioning. Thanks for your patience as we worked to resolve this issue.
Posted 22 days ago. Jun 04, 2019 - 15:08 PDT
Investigating
We are actively investigating an issue that is preventing the route optimization feature from completing.
Posted 23 days ago. Jun 03, 2019 - 14:35 PDT