Route Optimization Feature Is Currently Unavailable
Incident Report for Syncta
Resolved
RouteXL has restored service and Route Optimization is working again in C3
Posted Jul 13, 2018 - 08:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2018 - 17:20 PDT
Identified
The Route Optimization feature is currently unavailable. When trying to optimize a route you will receive an error stating "This is taking longer than usual. Something probably went wrong. :( Please try again"

Technicians have investigated and found that we receiving an error back from the the third party service that we use to calculate the most efficient stop order. We have reached out to them and are waiting for a response. We apologize for any inconvenience this is causing
Posted Jul 12, 2018 - 17:20 PDT