Route optimization partial outage
Incident Report for Syncta
Resolved
Our route optimization partner has resolved the issue with larger routes.

We apologize for the issue and will be working with them to ensure this doesn't happen again.
Posted Mar 16, 2018 - 06:48 PDT
Identified
Our route optimization partner is experiencing some issues with optimizing larger routes.

We're working with them to address the issue.
Posted Mar 16, 2018 - 06:37 PDT