Unable to access Syncta login page
Incident Report for Syncta
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 09:47 PST
Update
Service has been restored. We are working to understand and resolve root cause to prevent this from happening in the future.
Posted Nov 30, 2019 - 09:47 PST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2019 - 09:46 PST
Investigating
Our development team is actively investigating this issue and working to restore functionality as soon as possible. We will provide additional information as it becomes available. Apologies for any inconvenience this is causing.
Posted Nov 30, 2019 - 09:25 PST
This incident affected: Main application.